You have no items in your shopping cart.

Saturday, August 24, 2019 2:28:13 PM

Email not being sent

Avatar

Posted: 5 years ago

#157 Quote

thalia@myfootshop.com

Posted: 5 years ago

#157 Quote
I set up a Smart Campaign to send emails to customers who bought certain products. To test it, I created an order and purchased one of the products today. I set the order as paid for and completed in nopcommerce. I then went back to my Smart Campaign plugin and set the date parameters to start and end today. There are also 3 other orders today that have the right products in them, that should have gotten the email as well. However, I did not get the email, and my other 3 customers did not either. Also, the email is not sitting in the system message queue. What is wrong? Any help would be greatly appreciated. Thanks, Thalia
Avatar

Posted: 5 years ago

#158 Quote

Support

Posted: 5 years ago

#158 Quote
We'll test it tomorrow, and we'll answer you.
Avatar

Posted: 5 years ago

#159 Quote

thalia@myfootshop.com

Posted: 5 years ago

#159 Quote
Thanks!
Avatar

Posted: 5 years ago

#160 Quote

Support

Posted: 5 years ago

#160 Quote
We tested, it's working.

1. Verify Start date and  End date time block. It's very important.
2. Uncheck Send only to subscribers.
3. Set Payment status Paid in Orders.

www.foxnetsoft.com\Content\Images\Forum\NopSmartCampaigns\1.jpg
www.foxnetsoft.com\Content\Images\Forum\NopSmartCampaigns\2.jpg



Avatar

Posted: 2 years ago

#3109 Quote

Bjoern

Posted: 2 years ago

#3109 Quote
Hi !

We are having a problem getting our mails sent out aswell.
At the moment we have made 4 different mails, to be sent out at different times like after 45 days of purchase.

But it looks like, even though we set it to be sent out in 45 days, some mails are sent out, on the same day
of the order placement. And some orders will not be put into the mails at all.

Every mail is set up the same way, some is linked to a few products and some is ment to be sent to every order.

How you are able to help :)

Let me know if you need screenshots or anything.

Thank you!
Avatar

Posted: 2 years ago

#3110 Quote

Support

Posted: 2 years ago

#3110 Quote
1. What nopcommerce version do you use?
2. Open the campaign page and make print screen all tabs and send me them.

I'll try to find problem.
Avatar

Posted: 2 years ago

#3118 Quote

Bjoern

Posted: 2 years ago

#3118 Quote
Looks like its nopCommerce 3.70 does that sound right?

Thank you for your help
Avatar

Posted: 2 years ago

#3119 Quote

Bjoern

Posted: 2 years ago

#3119 Quote
Do you need a screenprint of the actual campaigns or ?

Avatar

Posted: 2 years ago

#3120 Quote

Bjoern

Posted: 2 years ago

#3120 Quote
https://www.dropbox.com/s/tx2leoqgpnsat6p/nopCommerce.png?dl=0
Avatar

Posted: 2 years ago

#3121 Quote

Support

Posted: 2 years ago

#3121 Quote
I need the screenshot of the actual campaign. I want to see your settings and repeat your problem.
Can you download new version from our site and upgrade plugin before?
Download new version, replace plugin folder (all files, .SQL files too) and restart your site.
Avatar

Posted: 2 years ago

#3122 Quote

Bjoern

Posted: 2 years ago

#3122 Quote
My boss just sent you a mail at support@foxnetsoft.com, we have a problem with the login in, and therefore updating the plugin.
Avatar

Posted: 2 years ago

#3123 Quote

Support

Posted: 2 years ago

#3123 Quote
Ok.

Powered by nopCommerce

Copyright © 2019 FoxNetSoft. All rights reserved