You have no items in your shopping cart.

Wednesday, October 16, 2019 3:35:18 AM

Can't install plugin for nop 4.00

Avatar

Posted: 5 months ago

#8824 Quote

dmoufarregedd

Posted: 5 months ago

#8824 Quote
I just tried to install the plug-in into Nop version 4.0 and received the following error


The store type 'decimal(18, 4)' could not be found in the SqlServer provider manifest
Avatar

Posted: 5 months ago

#8825 Quote

Support

Posted: 5 months ago

#8825 Quote
I am sorry
I added a bug in .last release for nop 4.00
Download the new one and write me about result.
https://www.foxnetsoft.com/content/files/foxnetsoft.shippingrules.zip

Powered by nopCommerce

Copyright © 2019 FoxNetSoft. All rights reserved