You have no items in your shopping cart.

Sunday, December 5, 2021 5:08:55 PM

Issue with in a web farm with a reverse proxy

Avatar

Posted: 7 months ago

#11443 Quote

emil@majako.se

Posted: 7 months ago

#11443 Quote

The shop is running only on HTTPS, but the hreflang gets HTTP

We are running it in a web farm with a reverse proxy, so the "internal calls" within the web farm are HTTP.

I guess you are constructing the protocol of the hreflang URL based on current request instead of the setting (Store.SslEnabled).

Can you fix this?
Avatar

Posted: 7 months ago

#11444 Quote

Support

Posted: 7 months ago

#11444 Quote

Thank you for report about this issue.
I solved it in release 1.08

Powered by nopCommerce

Copyright © 2019 FoxNetSoft. All rights reserved