You have no items in your shopping cart.

Wednesday, April 1, 2020 4:00:48 AM

Social Plugin - Google Auth?

Avatar

Posted: 2 years ago

#5322 Quote

BBC

Posted: 2 years ago

#5322 Quote
Hello,

Social Plugin - Google Auth

We have configured the plugin by following your installation steps (http://www.foxnetsoft.com/nopexauthsocial_google), but we keep receiving an error that says "Unknown error VerifyAuthentication" on our ecommerce platform.

Does this sound familiar?

Would you be able to assist?
Avatar

Posted: 2 years ago

#5323 Quote

Support

Posted: 2 years ago

#5323 Quote
1. What nopcommerce verison do you use?
2. Did you enable Google + API?
3. Enable debugging on plugin configure page and send me plugin log file to my email support@foxnetsoft.com.
Avatar

Posted: 2 years ago

#5325 Quote

BBC

Posted: 2 years ago

#5325 Quote
1. What nopcommerce verison do you use? -- Version 3.8
2. Did you enable Google + API? -- Yes we enabled exactly as the screenshots on the instructions were shown.
3. Enable debugging on plugin configure page and send me plugin log file to my email support@foxnetsoft.com. -- We have enabled debugging and sent you the log file. Please check your email.

Thanks,
Earl
Avatar

Posted: 2 years ago

#5328 Quote

Support

Posted: 2 years ago

#5328 Quote
We are sorry for this problem. Your profile didn't have all data...
We have fixed this bug. Now plugin works for all profiles.
Please download new version and try.
http://foxnetsoft.com/content/files/foxnetsoft.exauthsocial.zip
Avatar

Posted: 2 years ago

#5333 Quote

BBC

Posted: 2 years ago

#5333 Quote
Great, it worked. Thank you!
Avatar

Posted: 9 months ago

#8882 Quote

stroka

Posted: 9 months ago

#8882 Quote
Hello,

Does anyone know if google login working. We have Nop version 4.1 and enable google login but without success.
response error from google: An error occurred when retrieving user information (Forbidden). Please check if the authentication information is correct and the corresponding Google API is enabled


I follow the documenation
(create credentials. enable google+ API).

Best regards
Avatar

Posted: 9 months ago

#8883 Quote

Support

Posted: 9 months ago

#8883 Quote
Check if you configured your Google application correctly.
Maybe you forgot something (add store URL?).
If you need we can configure your Google application it will cost 40$.

Posted: 2 months ago

#10264 Quote
Dear support
I config google auth but return page "http://regalmod.com/login-google" return 404 not found error
please help me
Avatar

Posted: 2 months ago

#10267 Quote

Support

Posted: 2 months ago

#10267 Quote
I created the credentials and they didn't worked. Old credentials worked.Take me some time please.
Avatar

Posted: 2 months ago

#10960 Quote

Support

Posted: 2 months ago

#10960 Quote
I found a bug. Google stopped to support old Google+ API.
I wasted many times. I created test store when Google supported old Google+ API and my test store works.I created the new store and it didn't work.

Try the new release 3.02 and write me about result. I added the new feature. If you didn't enable something you will see error message from Google in plan text format.
I am sorry but I really couldn't find this issue.

Powered by nopCommerce

Copyright © 2019 FoxNetSoft. All rights reserved