NopPopUpLogin V3

Popup Login is a unique Login extension designed to increase the number of registrations.
$20.00

NopCommerce Popup Login Plugin was designed to help website owners increase the number of registered customers. This NopCommerce popup extension can be installed on any new or existing NopCommerce store.

With this login popup window installed at your store, website visitors will be able to have a look at what the membership site offers with no need to get registered first. This is a great way to establish the climate of trust and show respect towards your clients. Having our pop up login box you will not have to force visitors to become a member. Instead, you will have a great chance to ‘put a spell’ on visitors to your website by showing them what is behind the floating registration form.

This NopCommerce popup extension is very easy to manage. Visitors to your website will also appreciate the Facebook (Google, Yahoo, Twitter, etc) login and registration supported by this NopCommerce Popup login.


Features:

  • Multi-store. Admin can enable / disable NopCommerce pop up login for each store
  • Admin can enable/ disable pop up login form, pop up registration form and password recovery form
  • Admin can edit css style file and .cshtml files
  • Admin can enable/ disable Google Analytics Event Tracking for pop up login. Popup event tracking functionality allows your marketing team to track all user clicks on popup login form directly from Google Analytics. You can now analyze how effective your marketing planing is and calculate conversion rates based on user experience with popup login form.
  • Support external authentication Facebook (Google, Yahoo, Twitter, etc) login and registration are supported (requires another our plugin Social Login)
  • Support RTL and mobile version.

 

V2 - added support SSL.

V3 - moved from iframe to div (from version 3.4) and increased speed loading page.

Compatible for NopCommerce 3.00, 3.10, 3.20, 3.30, 3.40, 3.50, 3.60, 3.70, 3.80, 3.90.

How to install and configure the plug-in